Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.
Question/Topic Posted By Replies
communications server is already running #RD@2020 5
Je dois avoir des tirais dans le nom d'une variable, comment faire Steph250 1
CR310, power, Ah, battery Tomek 2
ModbusMaster Instruction oceanographer 2
CR3000 / LoggerNet Table Definition Error dberdes 1
Unable to start program because the Campbell scientific communications server is already running #RD@2020 0
SDI12 & Lambrecht rain[e]H3 precipitation sensor - no response to commands Darwyn72 2
Connect to CR1000 datalogger in PhoneBase mode Bia 6
No PPP connection with Maestro/Lantronix M110 over RS232 reinhu 1
Discrepancy between max running average and max Makada 2
How to use VWIRE305 with SURVEYOR software? miq 2
Best practice when performing multiple measurements at different rates? Ayrin 5
Actual price of LNDB 2.0 AMK 2
Impossible to convert TOB3 file with CardConvert firminf 1
Read digital wind vane 10 bit gray code with CR1000 luisfgranada 14
4-20mA to 496-2480mV Makada 3
communication RS485 to CR1000X (protocol modbus) Minomada 0
Dimensioning solar panel for CR300 - max current considerations to CHG terminals? reinhu 3
Pulsecount Makada 2
extract files or information with smartphones alaramus 2
Transmit data from CR1000 to computer using Xbee JimmyXu 2
Adding a sensor - CR1000X jkyoung 0
Hex to binary Jbackwell 5
CR1000 OS update sending problem graywacke 12
CR6 / CR-WIFI Out of Memory When Accessing Its Internal Web Server miq 1
CR1000 with NL121 remote connection over internet TLT 0
test SDM8X50 without TDR200 smile 0
CR310 SE1 - SE4 as discrete output nanopol 1
Creating folder with FTPClient ? haokiet 0
advice for analogue measurement of tilt meter, run through voltage divider Shanks.J 1