Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.
Question/Topic Posted By Replies
Struggling getting an Ultrasonic Anemometer (GILL), option 4 (thus SDI12) working on a CR1000 DataLogger MM81 2
TMAS T61-EHS5 3G modem / Gateway rmorris 0
Vaisala HMT110T Temperature Sensor with RS485 Output / CR1000X Issues MattB 0
CR300 / 310 Error Code 7 static 2
META DATA osvaldojose 1
Rating Lookup Table ZS 4
CELL215 observations and questions following evaluation of a demo unit artyb 4
GPS and CR1000X koxme 9
Pb connection ModBus with a CR310 datalogger Didier Brunel 3
MetPackII -> MD485 -> CR1000 leea 2
extreme low values with HMP155 Paul Heinrich 1
optimizing packets IslandMan 8
scheduled collection keeps failing JimD 0
More than 32 reps on AVW200() DiegoM 1
Periodic spike on SDi12 data? PPeters 0
Control flow pump w/ CR800,CR1000,CR6 kokihualpa 2
Legal/Trademark disclaimer to include with open source project?.. jackyjoy123 2
Serial sensor (NBytesReturned keeps changing) vk 4
record rain only if non zero value dfunke King County 3
Thies 3D Sonic with CR6: every other record is NAN, polling not working fluckste 3
Is there a way to edit the start condition (and stop condition) in Split for multiple input files at one time? Nathan 0
Pulse Count BenBenBeneben 4
communication SD12 with port microUSB CR310 kokihualpa 1
Connecting to CR1000 logger bweeding 0
Function Timer stop scan ? mduthoit 0
CR206x and load sensor. inzunzam 2
BMP5DIRECTSDK incl. Python? Makada 0
software bug RTMC Pro meteor 0
Issue with AvgSpa, StdDevSpa and CovSpa not behaving as expected when using a pointer to an element in the array NNN 0
FTP over Serial Port via Telit GPRS Modem(2G) misafirv 1